Familypedia
Advertisement
Forums: Index > Help desk > New? Info Page Issues


Seems like info pages are trying to add multiple children and spouses when there is none and putting an odd icon on there i.e. Edmond Pershall (1531-1629). I have also noticed this auto biography thing is not picking up the right sex of the individual. Not sure why I am having such problems with info pages. I don't have rich text on and also use the link to creating info pages from the menu on the right.- William Allen Shade 16:50, 28 June 2009 (UTC)

Will, I'm having similar problems. Several in the last few days. Latest is Jane Sharp (c1834-?):

  • Infobox: "[[Image:|200px]]" (at top and bottom) where no image name was offered; many empty labelled boxes - they are supposed to be suppressed.
  • Biography (errors that seem NOT to be from Animebill's coding): brackets for unknown dates, "to and" when there's no mention of parents, and "and later" when there's no mention of a second spouse.
  • Children: fifteen unwanted boxes (with mysterious smw triangles - the "odd icon" you mentioned) after the real ten children.
  • References: seven unsolicited offerings, probably all blank search forms.
  • Bogus "[[Category: |*NoSurname]]".
  • Rather too many born (6), married (8), and died (4) categories. Example "Married in , , ".

Robin Patterson (Talk) 02:53, 29 June 2009 (UTC)

This problem is caused by the __NOWYSIWYG__ at the top of the info page: it is another variation of the other problem: anything outside the {{info}} (but not inside the <noinclude>s) on the info page will be returned in every {{get}}. I've fixed the two page linked above. Thurstan 03:17, 29 June 2009 (UTC)
Ah thanks, think I fixed my pages now. - William Allen Shade 05:32, 29 June 2009 (UTC)
Advertisement